Archive for the ‘windows’ Category

First we need to create discover image.

  1. In the Windows Deployment Services MMC snap-in, expand the Boot images node.
  2. Right-click the image that you want to use as a discover image.
  3. Click Create Discover Boot Image.2b46dac1-5b04-44ad-96d6-f12a973d2469
  4. Follow the instructions in the wizard, and when it is completed, click Finish.

Now it’s time to create bootable media with this image. We need Windows Assessment and Deployment Kit (ADK). After downloading and installing WIndows ADK,

  1. Click Start, and type deployment. Right-click Deployment and Imaging Tools Environment and then select Run as administrator.
  2. Create a working copy of the Windows PE files. Specify either x86 or amd64:
    copype amd64 C:\WinPE_amd64
  3. Copy the previously created discover image from WDS into
    C:\WinPE_amd64\media\sources

    as boot.wim and overwrite existing boot.wim.

  4. Create an ISO file containing the Windows PE files:
    MakeWinPEMedia /ISO C:\WinPE_amd64 C:\WinPE_amd64\WinPE_amd64.iso
    
  5. Burn iso file to CD/DVD or USB.

 

 
Sources:
https://msdn.microsoft.com/en-us/windows/hardware/commercialize/manufacture/desktop/winpe-create-a-boot-cd-dvd-iso-or-vhd

https://technet.microsoft.com/en-us/library/dd637996(v=ws.10).aspx

Кратък наръчник за това как да си клонираме Windows партишъна на новото SSD, което обикновено е по-малко от оригиналния диск. Принципно когато става въпрос за MBR диск, нещата са сравнително прости. Но когато говорим за Windows 8 и по-нови, GPT дискове и UEFI boot, то нещата се усложняват малко. Напълно достатъчни инструменти за целта може да намерите в Hirens boot cd. Сравнително лесно се слага на флашка. Само си намерете restored edition, в който има достатъчно софтуеър за целта.

Накратко, необходимите стъпки.

(още…)

Много от компютрите на работа са с дъна ASUS и nvidia чипсет и мрежова карта съответно. При опит да се стартира мрежва инсталация от WDS обаче при мен нещата изглеждаха отчайващи – 10-15 минути да се зареди буут менюто, а след това за 15 часа не е зареден дори половината от boot имиджа. Най-накрая открих и причината. Nvidia boot agent очевидно не се справя добре с връзката през гигабитови суичове. Закачих картата на 100Mbps суич и нещата се случиха. Малко по-бавно от останалите PXE агенти, които съм пускал, но се случват.